Could not start the Remote Potato service.

If you're using a tech preview version of Remote Potato then don't post in the regular support forums, as it's not supported in the same way. Instead please check in here for known issues and post your feedback and bug reports. Your comments and feedback are actively encouraged!
Forum rules
No spamming, flaming or excessive self-promotion. Please play nicely!

Could not start the Remote Potato service.

Postby snapilee » Tue Jun 05, 2012 2:53 pm

windows 7 32bit, I have tried the regular version and the tech preview version, and I get the same error, when I try to start the service:

Could not start the Remote Potato service.
Check that you have entered the correct account name and password
in the 'Music Libary' tab.

Alternatively, please try re-installing Remote Potato to rectify this issue.

But if I start the "Start Remote Potato as app (not service)" everything works fine.

any suggestions?
Raw Potato
Posts: 1
Joined: Tue Jun 05, 2012 2:47 pm

Re: Could not start the Remote Potato service.

Postby andreaseide » Tue Jun 19, 2012 9:49 am

Is the account you set in the settings app an administrator?
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
Wise Potato
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway

Return to Tech Previews - Discussion

Who is online

Users browsing this forum: No registered users and 2 guests