Recorded TV disapearing

Spotted something that's not working as you think it should? Post bug reports in here and read about the known issues.
Forum rules
No spamming, flaming, or abuse - play nicely!

Recorded TV disapearing

Postby gman3042 » Sun May 20, 2012 3:55 am

Here's the issue. it's very odd. I use Remote Potato HD for iPad also I use the web version. Sometimes whath appens, and it's completely random, is that after i record something, or play a recorded tv video, the next time i open remotepotato hd or the web browser, NONE of the recorded tv appear. a remote potato server restart fixes this, but it happens randomly enough to be annoying.if it helps, it doesn't do anything on any of the other files i share that aren't recorded tv (such as movies, they all appear)

i also have my recorded tv saved in a non default location: ie(on the i: drive).. but all my movies are also saved on that share and there are no issues accessing them via remote potato

sometimes.. all of the recorded tv will be missing... other times its only the most recent one.. its very odd

any ideas?

if it helps.. heres a pastebin

http://pastebin.com/KNgh2uCb
gman3042
New Potato
 
Posts: 4
Joined: Wed Mar 07, 2012 1:40 am

Re: Recorded TV disapearing

Postby gman3042 » Sun Jun 10, 2012 2:15 pm

anybody have any idea?

a restart ALWAYS fixes it.. for a little while.

its as if there are no recorded tv shows until the server is rebooted.. no rhyme or reason for it to happen
gman3042
New Potato
 
Posts: 4
Joined: Wed Mar 07, 2012 1:40 am

Re: Recorded TV disapearing

Postby PeeWee » Sun Jun 10, 2012 8:22 pm

Hi,

When you say a Remote Potato Server restart fixes it, do you mean the whole server or just RP?
I guess the connection to i: tends to get lost,but that doesn't explain why movies do not suffer. Can you test for a while using record tv programs stores in the default location ?
PeeWee
Wise Potato
 
Posts: 229
Joined: Thu Apr 29, 2010 8:36 am

Re: Recorded TV disapearing

Postby gman3042 » Mon Jun 11, 2012 12:34 am

oddly enough, a computer restart doesn't fix it but a remote potato service stop and then start again fixes it.

I can try the default location, but you are right, that does not explain why I can still see the normal videos in the same location.
gman3042
New Potato
 
Posts: 4
Joined: Wed Mar 07, 2012 1:40 am

Re: Recorded TV disapearing

Postby gman3042 » Thu Jul 05, 2012 2:21 am

so after testing this for a month, it is because the recorded tv is being saved on an external drive. i had RP looking at saved media on a local drive and had no issues. i re-installed ms.net framework 4 and am still running into an issue. i can't do my recorded tv on a local drive because i'm running a 64GB SSD as my OS drive. any ideas?
gman3042
New Potato
 
Posts: 4
Joined: Wed Mar 07, 2012 1:40 am


Return to Support - Bugs

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron