Page 1 of 1

Recorded TV disapearing

PostPosted: Sun May 20, 2012 3:55 am
by gman3042
Here's the issue. it's very odd. I use Remote Potato HD for iPad also I use the web version. Sometimes whath appens, and it's completely random, is that after i record something, or play a recorded tv video, the next time i open remotepotato hd or the web browser, NONE of the recorded tv appear. a remote potato server restart fixes this, but it happens randomly enough to be annoying.if it helps, it doesn't do anything on any of the other files i share that aren't recorded tv (such as movies, they all appear)

i also have my recorded tv saved in a non default location: ie(on the i: drive).. but all my movies are also saved on that share and there are no issues accessing them via remote potato

sometimes.. all of the recorded tv will be missing... other times its only the most recent one.. its very odd

any ideas?

if it helps.. heres a pastebin

http://pastebin.com/KNgh2uCb

Re: Recorded TV disapearing

PostPosted: Sun Jun 10, 2012 2:15 pm
by gman3042
anybody have any idea?

a restart ALWAYS fixes it.. for a little while.

its as if there are no recorded tv shows until the server is rebooted.. no rhyme or reason for it to happen

Re: Recorded TV disapearing

PostPosted: Sun Jun 10, 2012 8:22 pm
by PeeWee
Hi,

When you say a Remote Potato Server restart fixes it, do you mean the whole server or just RP?
I guess the connection to i: tends to get lost,but that doesn't explain why movies do not suffer. Can you test for a while using record tv programs stores in the default location ?

Re: Recorded TV disapearing

PostPosted: Mon Jun 11, 2012 12:34 am
by gman3042
oddly enough, a computer restart doesn't fix it but a remote potato service stop and then start again fixes it.

I can try the default location, but you are right, that does not explain why I can still see the normal videos in the same location.

Re: Recorded TV disapearing

PostPosted: Thu Jul 05, 2012 2:21 am
by gman3042
so after testing this for a month, it is because the recorded tv is being saved on an external drive. i had RP looking at saved media on a local drive and had no issues. i re-installed ms.net framework 4 and am still running into an issue. i can't do my recorded tv on a local drive because i'm running a 64GB SSD as my OS drive. any ideas?