Cant get RP to show my media.

Spotted something that's not working as you think it should? Post bug reports in here and read about the known issues.
Forum rules
No spamming, flaming, or abuse - play nicely!

Cant get RP to show my media.

Postby EricJilot » Fri Apr 20, 2012 1:45 am

I've installed and the service and all other instances asking to username and password are identical. The Music library works but none of the other libraries are displaying the content that is stored on my homeserver. How do you get this thing to work. I'd love to donate for the cause, but not unless I can actually use it.
EricJilot
Raw Potato
 
Posts: 2
Joined: Fri Apr 20, 2012 1:36 am

Re: Cant get RP to show my media.

Postby andreaseide » Sat Apr 21, 2012 4:09 pm

You need to add each folder in the setting app.
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway

Re: Cant get RP to show my media.

Postby EricJilot » Sun Apr 22, 2012 3:22 pm

That was the first thing I did, so that is not the problem.
EricJilot
Raw Potato
 
Posts: 2
Joined: Fri Apr 20, 2012 1:36 am

Re: Cant get RP to show my media.

Postby andreaseide » Mon Apr 23, 2012 4:32 am

And the user you set up in RP has access to those folders?
If so, maybe you can post logs so we can look. See my signature for how-to's.
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway


Return to Support - Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron