Can't cancel a recording

Spotted something that's not working as you think it should? Post bug reports in here and read about the known issues.
Forum rules
No spamming, flaming, or abuse - play nicely!

Can't cancel a recording

Postby arnithor » Fri Mar 23, 2012 12:16 am

Hi,

I've just set Potato up on my Windows 7 Media Center tower and everything works really well.

After setup I whent on my labtop to try the remote streaming. Whent on the EPG and selected a show and hit records show.
I noticed on my 7MC that my satelite recevicer changed channels and MC started the recording.

After letting it record for a few minutes then I clicked the show grom the EPG and hit "Cancel Show" but I received an dialog with an error message: Could not cancel show: FAILED
I checked the log and there is really nothing there but the same error message

I've tried this a few times but I always end up with the same error message

reg,
Arni Thor
arnithor
Raw Potato
 
Posts: 1
Joined: Fri Mar 23, 2012 12:06 am

Re: Can't cancel a recording

Postby Helgor » Sat Mar 24, 2012 7:54 am

hi,

i believe this is not possible with remote potato.

helge
Helgor
Hot Potato
 
Posts: 31
Joined: Tue Dec 06, 2011 11:33 pm

Re: Can't cancel a recording

Postby Carlos » Thu Mar 29, 2012 3:23 pm

Thanks for highlighting this issue.
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK


Return to Support - Bugs

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest

cron