Client hanging when listing contents of Videos folder

Spotted something that's not working as you think it should? Post bug reports in here and read about the known issues.
Forum rules
No spamming, flaming, or abuse - play nicely!

Client hanging when listing contents of Videos folder

Postby cd2448 » Wed Oct 12, 2011 1:39 am

Hi,

I'm pretty new to Remote Potato and loving it, but I'm hitting an issue with my "videos" library content.

I have two folders for videos, one is empty, and the other contains 100s of video files and subfolders. When I click on "videos", I see both folders, and when I click on the empty folder, it displays correctly, but when I click on the full folder, it just seems to hang with the rotating square/circle thing.

Do I need to re-org my library and/or is there a known limit to how many items can be at any one level in the folder structure?

Cheers, Chris.
cd2448
Raw Potato
 
Posts: 3
Joined: Wed Oct 12, 2011 1:34 am

Re: Client hanging when listing contents of Videos folder

Postby cd2448 » Fri Oct 14, 2011 4:09 pm

Now I'm back home and it's working over my local home network. It might just be a performance issue but are there other ports I need to open? IIRC I have 9080-9083 opened.
cd2448
Raw Potato
 
Posts: 3
Joined: Wed Oct 12, 2011 1:34 am

Re: Client hanging when listing contents of Videos folder

Postby thewick » Mon Apr 09, 2012 1:43 pm

I have the exact same problem. The video and movie sections just sit there and hang on either the web or phone client.
thewick
Raw Potato
 
Posts: 1
Joined: Mon Apr 09, 2012 1:40 pm

Re: Client hanging when listing contents of Videos folder

Postby cd2448 » Mon Apr 09, 2012 1:46 pm

I never got anywhere with it, seems to work some times, not others.
cd2448
Raw Potato
 
Posts: 3
Joined: Wed Oct 12, 2011 1:34 am


Return to Support - Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron