Video won't start for recorded TV

Discuss the Remote Potato clients available for the Android mobile OS
Forum rules
No spamming flaming etc

Video won't start for recorded TV

Postby tekkiegrrl » Mon Jan 30, 2012 2:32 am

I am able to connect to server from Remote Media Center, I can view the list of recorded shows, choose a quality, etc. I click confirm selection, and the animated wait progress bar starts to spin, then it goes immediately back to the confirm selection screen...never starts video. I'm using Ceton InfiniTV, Netgear router (port forwarded), dyndns, and my tablet is Galaxy Tab Plus. PC is running Win7 64 bit. Why won't video start? 1 of the 4 InfiniTV tuners is currently in use, recording a show, but there should be 2 more tuners available on that machine. Thanks.
tekkiegrrl
New Potato
 
Posts: 4
Joined: Mon Jan 30, 2012 2:24 am

Re: Video won't start for recorded TV

Postby tekkiegrrl » Mon Jan 30, 2012 2:46 am

Update, I installed the 64 bit streaming pack and still the same behavior. On my Droid Razr, I do get an error message, which I don't get at all on my Galaxy Tab. The Droid Razr displays "File cannot be displayed or played."
tekkiegrrl
New Potato
 
Posts: 4
Joined: Mon Jan 30, 2012 2:24 am

Re: Video won't start for recorded TV

Postby andreaseide » Mon Jan 30, 2012 5:35 am

Hi.
Did you install a video player like Vplayer or Moboplayer or similar.
I have a Gtab myself, and use Vplayer. Works good :D
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway

Re: Video won't start for recorded TV

Postby tekkiegrrl » Mon Jan 30, 2012 9:20 pm

andreaseide wrote:Hi.
Did you install a video player like Vplayer or Moboplayer or similar.
I have a Gtab myself, and use Vplayer. Works good :D


That was it, thanks so much! I'm using MX Video Player. :P
tekkiegrrl
New Potato
 
Posts: 4
Joined: Mon Jan 30, 2012 2:24 am

Re: Video won't start for recorded TV

Postby tekkiegrrl » Mon Jan 30, 2012 9:26 pm

Next question...what about video and audio getting out of sync...is there a setting to correct/adjust?
tekkiegrrl
New Potato
 
Posts: 4
Joined: Mon Jan 30, 2012 2:24 am

Re: Video won't start for recorded TV

Postby andreaseide » Tue Jan 31, 2012 6:21 pm

Try to play with the audio and video settings in vplayer.
I use the stable settings.
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway


Return to Remote Potato for Android

Who is online

Users browsing this forum: No registered users and 1 guest

cron