iPhone and iPad apps stopped connecting

Please make any bug reports or support requests in this sub-forum.
Forum rules
No spamming, flaming or excessive self-promotion, play nicely!

iPhone and iPad apps stopped connecting

Postby tennant » Sun Apr 29, 2012 4:21 pm

I'm using both the iPhone and iPad apps, which used to work ok; but recently they've both stopped working (suggesting a server side error). The app produces the message "Failed to log in -please check server settings".

However, I can use the web interface to Remote Potato ok on both the iPhone and iPad using both local ip address and public ip address (I have a fixed public IP); so it doesn't appear to be firewall related.

Have tried deleting the app and the re-installing it, but still the same problem. Have also tried temporarily disabling firewall to be sure.

Server is v 1.0.6.0, iPhone app is v1.2.2 (1219)' iPad app is same version.

Any ideas?

Tennant
tennant
Hot Potato
 
Posts: 20
Joined: Wed Mar 03, 2010 3:26 pm

Return to iOS App Support - Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron