Latest release back buttons not working

If you're using a tech preview version of Remote Potato then don't post in the regular support forums, as it's not supported in the same way. Instead please check in here for known issues and post your feedback and bug reports. Your comments and feedback are actively encouraged!
Forum rules
No spamming, flaming or excessive self-promotion. Please play nicely!

Latest release back buttons not working

Postby jdtaylor » Sun May 15, 2011 10:14 pm

Hi,

in this release candiate if you use the interface back button or the web browser back button you get a page expired error this is happening with ie 9 on windows 7 home premium 64 bit. I'll try firefox tomorow,
jdtaylor
Hot Potato
 
Posts: 51
Joined: Mon Mar 22, 2010 5:21 pm

Re: Latest release back buttons not working

Postby Carlos » Mon May 16, 2011 7:48 am

That's really interesting, I haven't changed anything so I wonder if they changed the way in which IE9 respects the HTTP headers about caching. I have a feeling that RP says 'dont cache'.

I'll take a look at what I can do to combat this.

Carlos
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK


Return to Tech Previews - Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron