0.98.18 - No Guide [RESOLVED]

If you're using a tech preview version of Remote Potato then don't post in the regular support forums, as it's not supported in the same way. Instead please check in here for known issues and post your feedback and bug reports. Your comments and feedback are actively encouraged!
Forum rules
No spamming, flaming or excessive self-promotion. Please play nicely!

0.98.18 - No Guide [RESOLVED]

Postby Griffo » Mon Mar 28, 2011 6:27 am

Hi,
I upgraded to 0.98.18 and now i have zero data in the guide when viewed from iphone and ipad clients. All channels show, but are empty. Guide does show in Silverlight client.

I have done the "reload channels from media center".
I have disabled both "cache guide data on client" tick boxes.

I still have no guide data.

I did also install SP1 recently - maybe this is the issue? Logs show errors
Attachments
RPServer.log
(57.72 KiB) Downloaded 455 times
Griffo
Potato
 
Posts: 19
Joined: Thu Jan 13, 2011 8:32 am

Re: 0.98.18 - No Guide

Postby Carlos » Tue Mar 29, 2011 11:22 am

Hi, looking at your log the problem is that your clients still have the old channel data, which seems to have changed on your server. So it does seem as though you still need to re-load the channels on the server (make sure you click 'Save' after doing this) and then clear ALL cached data on your clients. In the iOS app, this means clicking the 'Server' tab and resetting the TV database. In a browser, this means properly clearing your cache. (see link in my sig)

Carlos
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK

Re: 0.98.18 - No Guide

Postby Griffo » Tue Apr 05, 2011 11:17 pm

Sorry for the slack reply! That did actually solve my problem thanks :-0

I seem to have inherited a new problem though, i'll raise a separate thread.

Cheers!
Griffo
Potato
 
Posts: 19
Joined: Thu Jan 13, 2011 8:32 am


Return to Tech Previews - Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron