RP 98.18 Video Folder Bug

If you're using a tech preview version of Remote Potato then don't post in the regular support forums, as it's not supported in the same way. Instead please check in here for known issues and post your feedback and bug reports. Your comments and feedback are actively encouraged!
Forum rules
No spamming, flaming or excessive self-promotion. Please play nicely!

RP 98.18 Video Folder Bug

Postby nickb » Tue Feb 15, 2011 9:28 pm

Viewing videos from the video folder work fine...BUT...after the video is closed, RP is writing a file by the same name with no file size, and when I try to delete them (manually thru Win Explorer), it says they are still in use by the RP service.

In order to delete these "ghost" files, I have to reboot the machine and then delete them. BIG bug!

My guess is that RP is not killing the stream and deleting the temp file for videos in the video folder after being played or closed.
nickb
Hot Potato
 
Posts: 49
Joined: Wed Apr 21, 2010 12:16 am

Re: RP 98.18 Video Folder Bug

Postby Carlos » Wed Feb 16, 2011 3:46 pm

Moved to Tech Preview forum
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK

Re: RP 98.18 Video Folder Bug

Postby Carlos » Wed Feb 16, 2011 3:47 pm

nickb wrote:BIG bug!


I wouldn't say it's a big bug, a small issue perhaps.

Thanks for reporting it.

C
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK

Re: RP 98.18 Video Folder Bug

Postby nickb » Thu Feb 24, 2011 5:33 pm

My pleasure. Just so you know...if you stop a video, or finish watching one and you'd like to view it again, you will get an error because the stream hasn't been released. To watch them again, one has to either stop the RP server, or stop the RP Service, and then go into the folder on the host machine and then manually delete the "ghost" file(s), and then restart the server or RP Service.

Obviously, to do this remotely, one has to Remote Desktop Connect (or use Live Mesh via Windows Live) into the host machine and do the steps above.
nickb
Hot Potato
 
Posts: 49
Joined: Wed Apr 21, 2010 12:16 am

Re: RP 98.18 Video Folder Bug

Postby Carlos » Sun May 15, 2011 8:58 pm

Okay, I have potentially good news on this issue: can I ask that you try out the new version of Remote Potato instead, as I've just launched a completely different streaming engine that offers faster, higher-quality pictures, and FULL SEEKABLE STREAMING, with less buffering.

Please see this thread to test it out - look forward to hearing what you think.

Carlos
___________________________________________________
Carlos P - Lead Developer
Download | FAQ: Support iOS App

FAQ: How to post debug logs | How to clear your browser cache

If you've found Remote Potato useful, please consider buying me a pint. Much appreciated!
User avatar
Carlos
Head Potato
 
Posts: 1505
Joined: Thu Mar 04, 2010 8:48 pm
Location: London, UK


Return to Tech Previews - Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron