No music library showing up

Can't access your home PC, or stream from it over the Internet? Need to forward ports? Post your problems here, exchange tips and read the FAQ about how to get things working.
Forum rules
No spamming, flaming or excessive self-promotion.

No music library showing up

Postby gomedog » Fri Jul 22, 2011 6:10 pm

I'm not finding this exact problem anywhere in the posts. I can see and view everthing through my iPhone 4 client except for the music library. I have an extremely large music library sitting on an external harddrive attached to my Windows 7 computer. I have added that folder of music to my Windows Media Player library. When I try to view the music on the iPhone, it "fetches" for a minute or so, and then errors out - indicating that it cannot fetch the remote music library and to please try again later. It does this same thing whether I try to view Artists, or Albums, or Genres or even if I try to Refresh Music Library. No music at all has ever shown up on the iPhone client. Does this have something to do with the size of my library, or is more likely some configuration issue with WMP?
gomedog
New Potato
 
Posts: 4
Joined: Thu Jul 21, 2011 5:03 pm

Re: No music library showing up

Postby andreaseide » Sat Jul 23, 2011 5:22 am

I take it that you do see all songs in Wmc or wmp when logged in as the same user that has been provided in the setup/configuratie?
How large library are we talking about?
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway

Re: No music library showing up

Postby gomedog » Sun Jul 24, 2011 11:31 pm

Yes, the music is viewable in WMP. The library is approx. 560 GB.
gomedog
New Potato
 
Posts: 4
Joined: Thu Jul 21, 2011 5:03 pm

Re: No music library showing up

Postby gomedog » Mon Jul 25, 2011 11:04 pm

Update: I was successful in fetching music using my PC as the client. It took a little while - probably given the size of my library - but ultimately worked. So this tells me that my issue is specific to the iPhone client.
gomedog
New Potato
 
Posts: 4
Joined: Thu Jul 21, 2011 5:03 pm

Re: No music library showing up

Postby andreaseide » Tue Jul 26, 2011 9:00 pm

It sounds like it could be some timeout due to your large music database.
I will let Carlos look at this when he's home from vacation.
He will be available in a week or so.
--AndreasE--
Remote Potato Forum Moderator.

FAQ: How to post debug logs | How to clear your browser cache
User avatar
andreaseide
Wise Potato
 
Posts: 399
Joined: Wed Mar 03, 2010 7:25 pm
Location: Trondheim, Norway

Re: No music library showing up

Postby gomedog » Mon Aug 08, 2011 8:29 pm

Any thoughts from Carlos on this yet?
gomedog
New Potato
 
Posts: 4
Joined: Thu Jul 21, 2011 5:03 pm

Re: No music library showing up

Postby bobgentry » Thu Aug 18, 2011 1:57 pm

same problem here. I just started a thread in the iphone section before seeing this thread.
bobgentry
New Potato
 
Posts: 5
Joined: Thu Apr 29, 2010 6:51 pm


Return to Support - Streaming / Network / Connectivity

Who is online

Users browsing this forum: No registered users and 5 guests

cron